Connectivity issues for some users
Incident Report for Tidio
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 11:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 09:02 UTC
Identified
Due to a global outage of our server provider, all our services are down. We're currently working on bringing the service back on track.
Posted Oct 13, 2021 - 08:29 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Oct 13, 2021 - 07:25 UTC
This incident affected: Chat widget, Web & Desktop application, API, and WebSocket.